aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/ipfs.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/ipfs.scm b/gnu/packages/ipfs.scm
index ac12aea002..a1a77c55a9 100644
--- a/gnu/packages/ipfs.scm
+++ b/gnu/packages/ipfs.scm
@@ -219,9 +219,9 @@ powerful and simple.")
written in Go.")
(license license:expat)))
-(define-public go-ipfs
+(define-public kubo
(package
- (name "go-ipfs")
+ (name "kubo")
(version "0.14.0")
(source
(origin
@@ -368,3 +368,6 @@ like a single bittorrent swarm, exchanging git objects. IPFS provides an
interface as simple as the HTTP web, but with permanence built in. You can
also mount the world at @code{/ipfs}.")
(license license:expat)))
+
+(define-public go-ipfs
+ (deprecated-package "go-ipfs" kubo))