aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/maths.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index cc068b98c7..7296d48d83 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -953,6 +953,9 @@ point numbers")
(inputs `(("gfortran" ,gfortran-4.8)
("lapack-tar" ,(package-source lapack))))
(outputs '("out" "doc"))
+ ;; For the moment we drop support for MIPS at it fails to compile. See
+ ;; https://lists.gnu.org/archive/html/guix-devel/2014-11/msg00516.html
+ (supported-systems (delete "mips64el-linux" %supported-systems))
(arguments
`(#:parallel-build? #f
#:parallel-tests? #f