aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/graphics.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index bdb67a93ef..16254ab494 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -1505,7 +1505,7 @@ in Julia).")
(define-public povray
(package
(name "povray")
- (version "3.7.0.8")
+ (version "3.7.0.10")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1514,13 +1514,11 @@ in Julia).")
(file-name (git-file-name name version))
(sha256
(base32
- "1q114n4m3r7qy3yn954fq7p46rg7ypdax5fazxr9yj1jklf1lh6z"))
+ "19bv962clwc6sk53kq8bqf77fh0v46afm2knjbki8yj0m1mnyyd0"))
(modules '((guix build utils)))
(snippet
- '(begin
- ;; Delete bundled libraries.
- (delete-file-recursively "libraries")
- #t))))
+ ;; Delete bundled libraries.
+ '(delete-file-recursively "libraries"))))
(build-system gnu-build-system)
(native-inputs
(list autoconf automake pkg-config))