aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/sphinx.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/sphinx.scm b/gnu/packages/sphinx.scm
index b6e7d94462..036950e8cf 100644
--- a/gnu/packages/sphinx.scm
+++ b/gnu/packages/sphinx.scm
@@ -148,6 +148,18 @@ for Python projects or other documents consisting of multiple reStructuredText
sources.")
(license license:bsd-2)))
+;; Some packages do not support Sphinx 5 yet. Remove when unused.
+(define-public python-sphinx-4
+ (package
+ (inherit python-sphinx)
+ (version "4.5.0")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "Sphinx" version))
+ (sha256
+ (base32
+ "1rp28jryxwy24y8vpacclqihbizyi6b1s6id86pibvm46ybcmy3v"))))))
+
(define-public python-sphinxcontrib-apidoc
(package
(name "python-sphinxcontrib-apidoc")