aboutsummaryrefslogtreecommitdiff
path: root/gnu/tests/guix.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/tests/guix.scm')
-rw-r--r--gnu/tests/guix.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/tests/guix.scm b/gnu/tests/guix.scm
index 98afc4a350..fbc779828c 100644
--- a/gnu/tests/guix.scm
+++ b/gnu/tests/guix.scm
@@ -90,7 +90,7 @@
(#f #f)
(('service response-parts ...)
(match (assq-ref response-parts 'running)
- ((pid) (number? pid))))))
+ ((pid) pid)))))
marionette))
(test-equal "http-get"
@@ -212,7 +212,7 @@ host all all ::1/128 trust"))))))
(#f #f)
(('service response-parts ...)
(match (assq-ref response-parts 'running)
- ((pid) (number? pid))))))
+ ((pid) pid)))))
marionette))
(test-assert "process jobs service running"
@@ -223,7 +223,7 @@ host all all ::1/128 trust"))))))
(#f #f)
(('service response-parts ...)
(match (assq-ref response-parts 'running)
- ((pid) (number? pid))))))
+ ((pid) pid)))))
marionette))
;; The service starts immediately but replies with status 500 until
@@ -378,7 +378,7 @@ host all all ::1/128 trust"))))))
(#f #f)
(('service response-parts ...)
(match (assq-ref response-parts 'running)
- ((pid) (number? pid))))))
+ ((pid) pid)))))
marionette))
(test-equal "http-get"
@@ -456,7 +456,7 @@ host all all ::1/128 trust"))))))
(#f #f)
(('service response-parts ...)
(match (assq-ref response-parts 'running)
- ((pid) (number? pid))))))
+ ((pid) pid)))))
marionette))
(test-equal "http-get"
r>2021-05-10nls: Update translations.Maxim Cournoyer 2021-04-18nls: Add Korean translation....* po/doc/guix-cookbook.ko.po: New file. * po/doc/guix-manual.ko.po: New file. * doc/local.mk (info_TEXINFOS): Add them. * po/doc/local.mk (DOC_PO_FILES, DOC_COOKBOOK_PO_FILES): Add them. * po/guix/ko.po: New file. * po/guix/LINGUAS: Add 'ko'. * po/packages/ko.po: New file. * po/packages/LINGUAS: Add 'ko'. Julien Lepiller