aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6d90423096..85f1c2a8f4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -541,7 +541,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.198")
+(define-public linux-libre-5.10-version "5.10.199")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -551,7 +551,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0nnp46mn32yk436swd2qh34igmzinfgkwvbzp3lqyy45f06hbc2j")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "01gsw96anw44nh8ii3zipp6vh61m1n8yf0bv2fzznr23k771y51b")))
+ (hash (base32 "1h944syk7n6c4j1djlx19n77alzwbxcdza77c9ykicgfynhpgsm0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
y Milosavljevic 2019-01-10services: docker: Clarify service-extension shepherd-root-service-type....* gnu/services/docker.scm (docker-service-type)[extensions]: Clarify service-extension shepherd-root-service-type. Danny Milosavljevic 2019-01-10services: docker: Depend on elogind....* gnu/services/docker.scm (docker-shepherd-service)[requirement]: Add elogind. Danny Milosavljevic 2019-01-10services: docker: Specify log file for containerd....* gnu/services/docker.scm (containerd-shepherd-service): Specify log file for containerd. Danny Milosavljevic 2019-01-10services: Add docker....* gnu/services/docker.scm: New file. * gnu/local.mk (GNU_SYSTEM_MODULES): Add it. * doc/guix.texi (Miscellaneous Services): Document the service. Danny Milosavljevic