aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ac5bef8920..c555ebdb47 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -2585,10 +2585,12 @@ Linux kernel module and the server needs the @file{usbip_host} Linux kernel
module.")
(license license:gpl2)))
+;; XXX: Before updating to 1.47+ check if grub supports the ext4 flag
+;; metadata_csum_seed, otherwise grub will complain about an unknown filesystem.
(define-public e2fsprogs
(package
(name "e2fsprogs")
- (version "1.47.0")
+ (version "1.46.6")
(source (origin
(method url-fetch)
(uri (string-append
@@ -2597,7 +2599,7 @@ module.")
"e2fsprogs-" version ".tar.xz"))
(sha256
(base32
- "1nymjw801lmlr5y6bg1zv9jsip5dkyxqislbdzpir4mx5czzajhl"))))
+ "1z7lqkvrw97jym2w2gz1aj3d9maxhrk6alv3vrzfkr7mkzqifxd7"))))
(build-system gnu-build-system)
(inputs (list `(,util-linux "lib")))
(native-inputs (list pkg-config