aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gnome.scm9
1 files changed, 6 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 7b04716fa2..4251d5cf8f 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -412,13 +412,16 @@ access the common Google services, and has full asynchronous support.")
`(("gobject-introspection" ,gobject-introspection)
("pkg-config" ,pkg-config)))
(inputs
- `(("cairo" ,cairo)
- ("glib" ,glib)
- ("libarchive" ,libarchive)
+ `(("gtk+" ,gtk+)
("libjpeg" ,libjpeg)
("lcms" ,lcms)
("libtiff" ,libtiff)
("nettle" ,nettle)))
+ (propagated-inputs
+ ;; In Requires of libgxps.pc.
+ `(("cairo" ,cairo)
+ ("glib" ,glib)
+ ("libarchive" ,libarchive)))
(home-page "https://wiki.gnome.org/Projects/libgxps")
(synopsis "GObject-based library for handling and rendering XPS documents")
(description
figure" (string-append "--prefix=" out) (string-append "CONFIG_SHELL=" (which "bash")) (string-append "SHELL=" (which "bash")))))) %standard-phases))) (synopsis "db, the Berkeley database") (description "Berkeley DB is an embeddable database allowing developers the choice of SQL, Key/Value, XML/XQuery or Java Object storage for their data model.") (license (bsd-style "file://LICENSE" "See LICENSE in the distribution.")) (home-page "http://www.oracle.com/us/products/database/berkeley-db/overview/index.html")))