aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3d077978e9..d91a18c977 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8511,6 +8511,29 @@ format.")
(define-deprecated-package texlive-latex-eukdate texlive-eukdate)
+(define-public texlive-euler
+ (package
+ (name "texlive-euler")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/euler/" "source/latex/euler/"
+ "tex/latex/euler/")
+ (base32
+ "0xd4lniaj243jvmlgfan7rp1zx308cfvpdd02nvvqpdnrwc69irk")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/euler")
+ (synopsis "Use AMS Euler fonts for math")
+ (description
+ "This package provides a setup for using the AMS Euler family of fonts
+for mathematics in LaTeX documents. ``The underlying philosophy of Zapf's
+Euler design was to capture the flavour of mathematics as it might be written
+by a mathematician with excellent handwriting.'' The @code{euler} package is
+based on Knuth's macros for the book Concrete Mathematics'. The text fonts
+for the Concrete book are supported by the @code{beton} package.")
+ (license license:lppl)))
+
(define-public texlive-ulem
(package
(name "texlive-ulem")