aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/wireservice.scm27
1 files changed, 14 insertions, 13 deletions
diff --git a/gnu/packages/wireservice.scm b/gnu/packages/wireservice.scm
index 70b4fc0839..df630023cf 100644
--- a/gnu/packages/wireservice.scm
+++ b/gnu/packages/wireservice.scm
@@ -109,20 +109,21 @@ charts now and don't care if they're perfect.")))
(base32
"1wqyml7f70hr7zhgwvwqy4bdshlbcmp4jmyc5y12jyx10xp3sk7c"))))
(native-inputs
- `(("locales" ,python-agate-locales)
- ("python-nose" ,python-nose)
- ("python-sphinx" ,python-sphinx)
- ("python-sphinx-rtd-theme" ,python-sphinx-rtd-theme)
- ("python-csselect" ,python-cssselect)
- ("python-lxml" ,python-lxml)))
+ (list (libc-utf8-locales-for-target)
+ python-agate-locales
+ python-nose
+ python-sphinx
+ python-sphinx-rtd-theme
+ python-cssselect
+ python-lxml))
(propagated-inputs
- `(("python-babel" ,python-babel)
- ("python-isodate" ,python-isodate)
- ("python-leather" ,python-leather)
- ("python-parsedatetime" ,python-parsedatetime)
- ("python-pytimeparse" ,python-pytimeparse)
- ("python-six" ,python-six)
- ("python-slugify" ,python-slugify)))
+ (list python-babel
+ python-isodate
+ python-leather
+ python-parsedatetime
+ python-pytimeparse
+ python-six
+ python-slugify))
(home-page "https://agate.rtfd.org")
(synopsis "Data analysis library")
(description "Agate is a Python data analysis library. It is an