aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/android.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/android.scm b/gnu/packages/android.scm
index b6f37732b4..11e05dced9 100644
--- a/gnu/packages/android.scm
+++ b/gnu/packages/android.scm
@@ -532,7 +532,7 @@ that is safe to use for user space. It also includes
"LDFLAGS=-L . -lpcre")
#:phases
(modify-phases %standard-phases
- (add-after 'unpack-core 'patch-HOST
+ (add-after 'unpack 'patch-HOST
(lambda _
;; gettid duplicates otherwise.
(substitute* "src/procattr.c"