aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/rust-apps.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/packages/rust-apps.scm b/gnu/packages/rust-apps.scm
index 6d1d3e709f..62668dfc2a 100644
--- a/gnu/packages/rust-apps.scm
+++ b/gnu/packages/rust-apps.scm
@@ -3785,7 +3785,12 @@ advanced keybindings, word-level diff highlighting, syntax highlighting for
((#:features _) '(list "wlroots"))))))
(define-public xremap-hyprland
- (deprecated-package "xremap-hyprland" xremap-wlroots))
+ (package
+ (inherit rust-xremap)
+ (name "xremap-hyprland")
+ (arguments
+ (substitute-keyword-arguments (package-arguments rust-xremap)
+ ((#:features _) '(list "hyprland"))))))
(define-public xremap-sway
(deprecated-package "xremap-sway" xremap-wlroots))