aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/kde-frameworks.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 3b29fad7fc..a8bf999690 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -3524,7 +3524,7 @@ that offer bindings to some of the Frameworks.")
(define-public kded
(package
(name "kded")
- (version "6.3.0")
+ (version "6.4.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -3533,7 +3533,7 @@ that offer bindings to some of the Frameworks.")
name "-" version ".tar.xz"))
(sha256
(base32
- "0j2y4gk7vaqwia8kpk2glfch84rpwrcbjfksvw9bmdhip9ffbcyl"))))
+ "177v7g9xdnnq6vj7xi016n0dr6cq4m8fg2ya97zfldmlz4ff4nmy"))))
(build-system cmake-build-system)
(native-inputs
(list extra-cmake-modules kdoctools))