aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-web.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index abf088b700..d20312c267 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -5695,7 +5695,8 @@ addon modules.")
(propagated-inputs
(list python-requests))
(native-inputs
- (list python-pytest python-pytest-timeout))))
+ (list python-pytest python-pytest-timeout python-setuptools
+ python-wheel))))
(define-public python-bottle
(package