aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@friendly-machines.com>2024-12-21 00:17:46 +0100
committerDanny Milosavljevic <dannym@friendly-machines.com>2024-12-21 02:26:49 +0100
commit70dc4f32c2140f1a8a1f3ee81a819046b9e26a34 (patch)
tree0eb87e2a3e7307a50a59874ded6f66c0e7e0cbf8 /gnu/packages
parent580e8acfa089ed957dbdf23612c23c7b3422e57a (diff)
downloadguix-70dc4f32c2140f1a8a1f3ee81a819046b9e26a34.tar.gz
guix-70dc4f32c2140f1a8a1f3ee81a819046b9e26a34.zip
gnu: python-werkzeug: Fix build.
* gnu/packages/python-web.scm (python-werkzeug)[native-inputs]: Add python-setuptools, python-wheel. Change-Id: Ib962442b316827e944a1566bea3bc68d7c4b083d
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-web.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index abf088b700..d20312c267 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -5695,7 +5695,8 @@ addon modules.")
(propagated-inputs
(list python-requests))
(native-inputs
- (list python-pytest python-pytest-timeout))))
+ (list python-pytest python-pytest-timeout python-setuptools
+ python-wheel))))
(define-public python-bottle
(package