aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gcc.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index cd144772b8..5fc3159136 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -1204,17 +1204,17 @@ provides the GNU compiler for the Go programming language."))
(define-public isl
(package
(name "isl")
- (version "0.23")
+ (version "0.24")
(source (origin
(method url-fetch)
;; Used to be at isl.gforge.inria.fr.
(uri (list (string-append "mirror://sourceforge/libisl/isl-"
- version ".tar.bz2")
+ version ".tar.xz")
(string-append %gcc-infrastructure
- "isl-" version ".tar.bz2")))
+ "isl-" version ".tar.xz")))
(sha256
(base32
- "0k91zck10zxs9sk3yrbb92y1j3w981w3fbwkfwd7kl779b0j52f5"))))
+ "1bgbk6n93qqn7w8v21kxf4x6dc3z0ypqrzvgfd46nhagak60ac84"))))
(build-system gnu-build-system)
(outputs '("out" "static"))
(arguments
lization.scm (libvirt-configuration) (qemu-guest-agent-configuration): Likewise. * gnu/services/vpn.scm (openvpn-client-configuration): Likewise. Tobias Geerinckx-Rice 2021-10-25services: rsync: support binding rsync to a specific IP address...* gnu/services/rsync.scm (<rsync-configuration>)[address]: New field. (rsync-config-file): Honor it. * doc/guix.texi (Networking Services): Document new address rsync configuration option. Signed-off-by: Ludovic Courtès <ludo@gnu.org> Jacob Adams