aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d08784b3f6..e9d8ea45c1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -5213,7 +5213,7 @@ have to construct the archives directly, without using the archiver.")
(with-directory-excursion "inputattach"
(invoke (string-append (assoc-ref inputs "gcc")
"/bin/gcc")
- "-o" "inputattach" "inputattach.c"))
+ "-O2" "-o" "inputattach" "inputattach.c"))
#t))
(delete 'check)
(replace 'install