aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/version-control.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 3058313f5b..1db783b731 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -2112,7 +2112,7 @@ control to Git repositories.")
;; The 'bootstrap' script lacks a shebang, leading to "Exec
;; format error" with glibc 2.35.
(invoke "autoreconf" "-vfi")))
- (add-after 'install-bin 'wrap-program
+ (add-after 'install 'wrap-program
(lambda* (#:key inputs outputs #:allow-other-keys)
(use-modules (guix build guile-build-system))
;; Wrap the 'gitile' command to refer to the right modules.