aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/crypto.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/crypto.scm b/gnu/packages/crypto.scm
index 6f02d8691d..d02bc20f20 100644
--- a/gnu/packages/crypto.scm
+++ b/gnu/packages/crypto.scm
@@ -57,7 +57,7 @@
(define-public libsodium
(package
(name "libsodium")
- (version "1.0.12")
+ (version "1.0.13")
(source (origin
(method url-fetch)
(uri (list (string-append
@@ -68,7 +68,7 @@
"releases/old/libsodium-" version ".tar.gz")))
(sha256
(base32
- "159givfh5jgli3cifxgssivkklfyfq6lzyjgrx8h4jx5ncdqyr5q"))))
+ "1z93wfg4k5svg8yck6cgdr6ysj91kbpn03nyzwxanncy3b5sq4ww"))))
(build-system gnu-build-system)
(synopsis "Portable NaCl-based crypto library")
(description
d>Ludovic Courtès 2019-11-13services: dbus: Log to syslog....* gnu/services/dbus.scm (dbus-shepherd-service): Add 'syslogd' to 'requirement'. Pass the "--syslog-only" command-line option. Ludovic Courtès 2019-11-13services: dbus: Add description....* gnu/services/dbus.scm (dbus-root-service-type)[description]: New field. Ludovic Courtès 2019-11-02services: dbus: Remove non-existent directories from 'system-local.conf'....This typically halves the number of entries in /etc/dbus-1/system-local.conf. * gnu/services/dbus.scm (dbus-configuration-directory)[build](directives): New macro. (services->sxml): Use it. Ludovic Courtès 2019-11-02services: dbus: Include each service's "share/dbus-1/system.d"....Fixes <https://bugs.gnu.org/37911>. Reported by Jack Hill <jackhill@jackhill.us>. Sometime between 1.1.8 and 1.4.3, 'colord' moved had its 'org.freedesktop.ColorManager.conf' file moved from "etc/dbus-1/system.d" to "share/dbus-1/system.d". Adjust to this change. * gnu/services/dbus.scm (dbus-configuration-directory): Add an 'includedir' directive for DIR/share/dbus-1/system.d. Ludovic Courtès