aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/databases.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 8912f0c302..deba0f22de 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -1114,14 +1114,14 @@ pictures, sounds, or video.")
(define-public postgresql-10
(package
(inherit postgresql-11)
- (version "10.16")
+ (version "10.17")
(source (origin
(inherit (package-source postgresql-11))
(uri (string-append "https://ftp.postgresql.org/pub/source/v"
version "/postgresql-" version ".tar.bz2"))
(sha256
(base32
- "1cvv8qw0gkkczqhiwx6ns7w88dwkvdz4cvb2d4ff14363f5p2p53"))))))
+ "0v5jahkqm6gkq67s4bac3h7297bscn2ab6y128idi73cc1qq1wjs"))))))
(define-public postgresql-9.6
(package
e-version qtbase)/package-version qtbase-5)/g' $ git checkout etc # to clear some spurious changes This is done so the qtbase package can be upgraded to version 6 in the following commit. Maxim Cournoyer 2021-06-13gnu: goaccess: Update to 1.5....works fine for me, tested with a huge log file and many parameters. * gnu/packages/web.scm (goaccess): Update to 1.5. Signed-off-by: Ludovic Courtès <ludo@gnu.org> Solene Rapenne 2021-06-12gnu: monolith: Update to 2.6.0....* gnu/packages/web.scm (monolith): Update to 2.6.0. Nicolas Goaziou 2021-06-09gnu: nginx: Build with support for a few more modules....I think this is generally useful. Personally, I want the HTTP gzip static and gunzip ones for serving gzip compressed log files, and I spotted that the HTTP sub and addition ones are easy to enable as well. * gnu/packages/web.scm (nginx)[arguments]: Add the following configure flags: --with-http_gzip_static_module, --with-http_gunzip_module, --with-http_addition_module, --with-http_sub_module. Christopher Baines