aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/busybox.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/busybox.scm b/gnu/packages/busybox.scm
index 9d3e08e1e0..a8b775b944 100644
--- a/gnu/packages/busybox.scm
+++ b/gnu/packages/busybox.scm
@@ -30,6 +30,7 @@
#:use-module (gnu packages admin)
#:use-module (gnu packages algebra)
#:use-module (gnu packages compression)
+ #:use-module (gnu packages crypto)
#:use-module (gnu packages perl))
(define-public busybox
@@ -163,6 +164,7 @@ any small or embedded system.")
(delete-file-recursively (string-append #$output "/usr")))))
#:test-target "tests"))
(native-inputs (list bc))
+ (inputs (list libxcrypt))
(synopsis "Many common UNIX utilities in a single executable")
(description "ToyBox combines tiny versions of many common UNIX utilities
into a single small executable. It provides a fairly complete environment for
class='msg-avail'>...Andrew Tropin 2022-08-05home: Use warning instead of display....Andrew Tropin 2022-08-02home: Add explicit dependency on env to activation script....Andrew Tropin 2022-07-14home: services: environment-variables: Double-quote values....Ludovic Courtès 2022-07-14home: services: Fix typo....Ludovic Courtès 2022-06-04home: services: Add 'lookup-home-service-types' procedure....Ludovic Courtès 2022-04-08home: Add home-xdg-data-files-service-type....Andrew Tropin 2022-04-08home: symlink-manager: Remove appending of leading dot....Andrew Tropin 2022-03-20home: Add home-xdg-configuration-files service....Andrew Tropin 2022-03-20home: Explicitly connect home-file and symlink-manager services....Andrew Tropin 2022-02-05home: services: import i18n module....Justin Martin 2022-01-28home: 'reconfigure' checks for potential downgrades....Ludovic Courtès 2022-01-03home: services: Make strings in Gexps translateble....Xinglu Chen 2021-11-17gnu: home: services: Fix typo....Vagrant Cascadian 2021-11-16home: services: Fix typo....Ludovic Courtès 2021-11-16Revert "home-services: Demonadify 'on-first-login' handling."...Efraim Flashner 2021-11-14home: services: Typo fix....Vagrant Cascadian 2021-11-14home-services: Demonadify 'on-first-login' handling....Ludovic Courtès 2021-11-14home-services: on-first-login: Check if XDG_RUNTIME_DIR exists....Andrew Tropin 2021-10-09scripts: home: Make sure profile directory exists....Oleg Pykhalov 2021-10-09Move (gnu home-services) to (gnu home services)....Oleg Pykhalov