aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/xorg.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xorg.scm')
-rw-r--r--gnu/packages/xorg.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index b631fd5c6a..44a4d85abd 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -1346,9 +1346,9 @@ with the Cygwin XWin server when running X11 in a rootless mode.")
'(#:configure-flags '("--disable-static")))
(propagated-inputs
;; xft.pc refers to all these.
- `(("libxrender" ,libxrender)
- ("freetype" ,freetype)
- ("fontconfig" ,fontconfig)))
+ (list libxrender
+ freetype
+ fontconfig))
(inputs
(list libx11 xorgproto))
(native-inputs