aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm17
1 files changed, 0 insertions, 17 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 716c32d1bb..5223c3a38c 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -1152,23 +1152,6 @@ search feature works like Xfce's app finder and makes it convenient to search
for and start applications.")
(license gpl2+)))
-(define-public mate-polkit-for-xfce
- (package/inherit mate-polkit
- (arguments
- `(#:phases
- (modify-phases %standard-phases
- (add-after 'install 'patch-desktop
- (lambda* (#:key outputs #:allow-other-keys)
- (let* ((common (string-append
- (assoc-ref outputs "out") "/etc/xdg/autostart/"
- "polkit-mate-authentication-agent-"))
- (old (string-append common "1.desktop"))
- (new (string-append common "for-xfce-1.desktop")))
- (substitute* old (("MATE;") "XFCE;"))
- ;; To avoid a conflict if both MATE and XFCE are installed.
- (rename-file old new)))))))
- (properties `((hidden? . #t)))))
-
(define-public xfce
(package
(name "xfce")