aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/xdisorg.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xdisorg.scm')
-rw-r--r--gnu/packages/xdisorg.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/xdisorg.scm b/gnu/packages/xdisorg.scm
index 11acf326ef..c8f4f9746f 100644
--- a/gnu/packages/xdisorg.scm
+++ b/gnu/packages/xdisorg.scm
@@ -452,7 +452,7 @@ of the screen selected by mouse.")
(define-public slop
(package
(name "slop")
- (version "6.3.45")
+ (version "6.3.47")
(source (origin
(method url-fetch)
(uri (string-append
@@ -461,12 +461,13 @@ of the screen selected by mouse.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0lzyjcg6yff1vzlsda45i57khajp56yrmcjfa5faw3i60fnqqiy7"))))
+ "1kjivsq4c7dr7ggp44k09xm97i9chg8czvachqrfnv6fiqvwys0i"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f)) ; no "check" target
(inputs
- `(("glm" ,glm)
+ `(("glew" ,glew)
+ ("glm" ,glm)
("icu4c" ,icu4c)
("libxext" ,libxext)
("libxrender" ,libxrender)
his allows (gnu services admin) to remain deeper in the module graph and to be used by (gnu services web). * gnu/services/admin.scm (<tailon-configuration-file>) (tailon-configuration-files-string) (tailon-configuration-file-compiler, <tailon-configuration>) (tailon-shepherd-service, %tailon-accounts) (tailon-service-type): Move to... * gnu/services/web.scm: ... here. * gnu/tests/admin.scm: Remove. Move test to... * gnu/tests/web.scm (%tailon-os) (run-tailon-test, %test-tailon): ... here. Ludovic Courtès 2018-03-22gnu: shepherd: Update to 0.4.0....* gnu/packages/admin.scm (shepherd): Update to 0.4.0. Remove patches. * gnu/packages/patches/shepherd-close-fds.patch, gnu/packages/patches/shepherd-herd-status-sorted.patch: Remove. * gnu/local.mk (dist_patch_DATA): Remove them. * gnu/services/admin.scm (%default-rotations): Remove /var/log/shepherd.log. Ludovic Courtès 2018-03-22services: rottlog: Add /var/log/debug to '%default-rotations'....* gnu/services/admin.scm (%rotated-files): Add "/var/log/debug". Ludovic Courtès