aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e94c675c86..a8cd3aae58 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -17363,6 +17363,24 @@ of Freiburg (Germany). The class is based on the KOMA-Script class
@code{scrbook}.")
(license license:lppl)))
+(define-public texlive-inkpaper
+ (package
+ (name "texlive-inkpaper")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/inkpaper/" "tex/latex/inkpaper/")
+ (base32
+ "0yybzasv4708cw139k2dcqgi85lm6ard4ra9j78hrcdbnpnkqmw0")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/inkpaper")
+ (synopsis "Mathematical paper template")
+ (description
+ "InkPaper is designed to write mathematical papers, especially designed
+for mathematics students, ZJGS students, and magazine editors.")
+ (license license:gpl3)))
+
(define-public texlive-isomath
(package
(name "texlive-isomath")