aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index bac6e847ac..639877124c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -22687,6 +22687,26 @@ physics at the University of Wurzburg as a collection of macros and predefined
environments for quickly creating nice mathematical documents.")
(license license:lppl1.3+)))
+(define-public texlive-nddiss
+ (package
+ (name "texlive-nddiss")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/nddiss/" "doc/latex/nddiss/"
+ "source/latex/nddiss/" "tex/latex/nddiss/")
+ (base32
+ "131gzskjqhh5v677rxf2pap87jvi6jdznimqmql468y3pwc2zja0")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/nddiss")
+ (synopsis "Notre Dame Dissertation format class")
+ (description
+ "This class file conforms to the requirements of the Graduate School of
+the University of Notre Dame; with it a user can format a thesis or
+dissertation in LaTeX.")
+ (license license:lppl1.2+)))
+
(define-public texlive-nevelok
(package
(name "texlive-nevelok")