aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f5a89794e4..a2e4ac51f5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -34548,6 +34548,29 @@ simply on the size of the support.")
(description "This collection provides support packages for Portuguese.")
(license (license:fsf-free "https://www.tug.org/texlive/copying.html"))))
+(define-public texlive-collection-langspanish
+ (package
+ (name "texlive-collection-langspanish")
+ (version (number->string %texlive-revision))
+ (source #f)
+ (build-system trivial-build-system)
+ (arguments (list #:builder #~(mkdir #$output)))
+ (propagated-inputs
+ (list texlive-babel-catalan
+ texlive-babel-galician
+ texlive-babel-spanish
+ texlive-collection-basic
+ texlive-es-tex-faq
+ texlive-hyphen-complete
+ texlive-l2tabu-spanish
+ texlive-latex2e-help-texinfo-spanish
+ texlive-latexcheat-esmx
+ texlive-lshort-spanish))
+ (home-page "https://www.tug.org/texlive/")
+ (synopsis "Support for Spanish")
+ (description "This collection provides support packages for Spanish.")
+ (license (license:fsf-free "https://www.tug.org/texlive/copying.html"))))
+
(define-public texlive-collection-latex
(package
(name "texlive-collection-latex")