aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/qt.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/qt.scm')
-rw-r--r--gnu/packages/qt.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 61a81a12df..913470c9d3 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -812,8 +812,9 @@ developers using C++ or QML, a CSS & JavaScript like language.")
;; attempt to complete paths they assume exist, such as
;; "/home", "/etc" or "/root" and fail.
"tst_qcompleter"
- "tst_qfiledialog") "|")
- ")")))))
+ "tst_qfiledialog"
+ ;; This test is susceptible to the 600 ms timeout used:
+ "tst_qpauseanimation") "|") ")")))))
(replace 'patch-mkspecs
(lambda* (#:key outputs #:allow-other-keys)
(let* ((archdata (search-input-directory outputs "lib/qt6"))