aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 0147abff98..b4ebf46d1f 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -11711,14 +11711,14 @@ several utilities, as well as an API for building localization tools.")
(define-public python-packaging
(package
(name "python-packaging")
- (version "18.0")
+ (version "19.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "packaging" version))
(sha256
(base32
- "01wq9c53ix5rz6qg2c98gy8n4ff768rmanifm8m5jpjiaizj51h8"))))
+ "1brjhygq9dz6x1kdljivkjfldi3qf5rbkqgck1bpgv9qpv8ab60c"))))
(build-system python-build-system)
(arguments
`(#:phases (modify-phases %standard-phases
pan title='2021-11-23 10:24:27 +0100'>2021-11-23system: Add swap flags....Josselin Poiret 2021-11-23system: Rework swap space support, add dependencies....Josselin Poiret 2021-11-07file-systems: Validate the 'flags' field....Ludovic Courtès 2021-09-24file-systems: Fix <file-system> skip-check-if-clean? default....Tobias Geerinckx-Rice 2021-09-23file-systems: Support forced checks & repairs....Tobias Geerinckx-Rice 2021-07-18pack: Streamline how files are included in tarballs....Maxim Cournoyer 2021-07-03file-systems: Ensure compared file names are both absolute or relative....Maxim Cournoyer 2021-06-29pack: Prevent duplicate files in tar archives....Maxim Cournoyer 2020-10-01Instantiate nscd in each system container....Jason Conroy 2020-08-03file-systems: Leave room for extension in serialized specs....Ludovic Courtès 2020-07-31file-system: Add efivarfs support....Mathieu Othacehe 2020-07-31file-system: Add mount-may-fail? option....Mathieu Othacehe 2020-07-31file-systems: Add %debug-file-system....Mathieu Othacehe 2020-07-25file-systems: Convey hint via '&fix-hint'....Ludovic Courtès 2020-05-20bootloader: grub: Allow booting from a Btrfs subvolume....Maxim Cournoyer 2020-05-20file-systems: Add helpers for parsing the options string into an alist....Maxim Cournoyer 2020-04-27file-systems: mount the PID cgroup filesystem....Jakub Kądziołka 2020-03-02file-systems: Add a 'file-system-device->string' procedure....Maxim Cournoyer 2019-11-04file-systems: Mount /var/run/nscd read-write in containers....Ludovic Courtès 2019-09-12file-systems: Add /var/run/nscd to '%network-file-mappings'....Ludovic Courtès 2019-07-19file-systems: Use 'no-atime' for %IMMUTABLE-STORE....Ludovic Courtès 2018-06-14install: Use (guix store database) instead of 'guix-register'....Ludovic Courtès 2018-05-28file-systems: Remove 'title' field and add <file-system-label>....Ludovic Courtès 2018-05-19file-systems: Do not export <file-system>....Ludovic Courtès 2018-04-29file-systems: Expound '%pseudo-file-system-types'....Ludovic Courtès 2018-04-27guix system: Report wrong file system 'device' fields....Ludovic Courtès 2017-12-22file-systems: Move %control-groups from %base-file-systems to...Mathieu Othacehe 2017-12-22file-systems: Do not mount hugetlb cgroup filesystem....Mathieu Othacehe 2017-10-11file-systems: Preserve UUID types when serializing....Ludovic Courtès 2017-10-05file-systems: Add a 'location' field to <file-system>....Ludovic Courtès 2017-09-11system: Introduce a disjoint UUID type....Ludovic Courtès 2017-09-11file-systems: Introduce (gnu system uuid)....Ludovic Courtès