aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-science.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-science.scm')
-rw-r--r--gnu/packages/python-science.scm12
1 files changed, 7 insertions, 5 deletions
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index d6d5b21609..8b461c5e4c 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -957,15 +957,17 @@ spheres, cubes, etc.")
(list
;; See <https://github.com/astrofrog/mpl-scatter-density/issues/42>.
#:test-flags #~(list "-k" "not test_default_dpi")))
- (propagated-inputs
- (list python-fast-histogram
- python-matplotlib
- python-numpy))
(native-inputs
(list python-pytest
python-pytest-cov
python-pytest-mpl
- python-setuptools-scm))
+ python-setuptools
+ python-setuptools-scm
+ python-wheel))
+ (propagated-inputs
+ (list python-fast-histogram
+ python-matplotlib
+ python-numpy))
(home-page "https://github.com/astrofrog/mpl-scatter-density")
(synopsis "Matplotlib helpers to make density scatter plots")
(description