aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index b787d6207f..f7f8a60d23 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -362,6 +362,7 @@ risk.")
(build-system cargo-build-system)
(arguments
(list
+ #:tests? #~(not (%current-target-system))
#:phases
#~(modify-phases %standard-phases
(add-after 'install 'build-python-module
@@ -568,6 +569,7 @@ ciphers, message digests and key derivation functions.")
(guix build utils)
(srfi srfi-1)
(ice-9 match))
+ #:tests? #~(not (%current-target-system))
#:install-source? #f
;; As seen in noxfile.py
#:cargo-test-flags ''("--release" "--no-default-features")