aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/perl.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/perl.scm')
-rw-r--r--gnu/packages/perl.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index a7424479b6..283aa8d92c 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -2343,6 +2343,25 @@ modules separately and deal with them after the module is done installing.")
the encoding of data.")
(license mpl1.1)))
+(define-public perl-encode-eucjpascii
+ (package
+ (name "perl-encode-eucjpascii")
+ (version "0.03")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "mirror://cpan/authors/id/N/NE/NEZUMI/"
+ "Encode-EUCJPASCII-" version ".tar.gz"))
+ (sha256
+ (base32
+ "0qg8kmi7r9jcf8326b4fyq5sdpqyim2a11h7j77q577xam6x767r"))))
+ (build-system perl-build-system)
+ (home-page "http://search.cpan.org/dist/Encode-EUCJPASCII")
+ (synopsis "ASCII mapping for eucJP encoding")
+ (description "This package provides an ASCII mapping for the eucJP
+encoding.")
+ (license (package-license perl))))
+
(define-public perl-env-path
(package
(name "perl-env-path")