aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/patches/python-poppler-qt5-fix-build.patch
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/patches/python-poppler-qt5-fix-build.patch')
0 files changed, 0 insertions, 0 deletions
d33785eb434ea6cb.zip
tests: rsync: Set PATH.
This is a followup to 8b9cad01e9619f53dc5a65892ca6a09ca5de3447, which would leave PATH unset. * gnu/tests/rsync.scm (run-rsync-test)[test]("service running"): Add call to 'setenv' for PATH.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/tests/rsync.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/tests/rsync.scm b/gnu/tests/rsync.scm
index 096580022f..24e60d9d9d 100644
--- a/gnu/tests/rsync.scm
+++ b/gnu/tests/rsync.scm
@@ -64,6 +64,10 @@ PORT."
(marionette-eval
'(begin
(use-modules (gnu services herd))
+
+ ;; Make sure the 'rsync' command is found.
+ (setenv "PATH" "/run/current-system/profile/bin")
+
(start-service 'rsync))
marionette))