aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index de8e886485..d39292e825 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -5204,8 +5204,7 @@ parts of it.")
(define-public openblas-ilp64
(package/inherit openblas
(name "openblas-ilp64")
- (supported-systems '("x86_64-linux" "aarch64-linux" "mips64el-linux"
- "powerpc64le-linux"))
+ (supported-systems %64bit-supported-systems)
(arguments
(substitute-keyword-arguments (package-arguments openblas)
((#:make-flags flags #~'())