aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-06-30 10:49:59 +0300
committerEfraim Flashner <efraim@flashner.co.il>2024-06-30 10:49:59 +0300
commitc070c060fd5edd317fa838feff2f1df6fe29830a (patch)
tree11cc5bf1ca61ce2bcd43b83ea1b76b91c3ec55f6 /gnu/packages/maths.scm
parent9ff2952a3f828ace868e1f6547cf8faf59e3442e (diff)
downloadguix-c070c060fd5edd317fa838feff2f1df6fe29830a.tar.gz
guix-c070c060fd5edd317fa838feff2f1df6fe29830a.zip
gnu: openblas-ilp64: Enable building on all 64bit platforms.
* gnu/packages/maths.scm (openblas-ilp64)[supported-systems]: Mark all 64bit platforms as supported. Change-Id: I3956b0140798842bae23fc5f855f0953ec81b53d
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index de8e886485..d39292e825 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -5204,8 +5204,7 @@ parts of it.")
(define-public openblas-ilp64
(package/inherit openblas
(name "openblas-ilp64")
- (supported-systems '("x86_64-linux" "aarch64-linux" "mips64el-linux"
- "powerpc64le-linux"))
+ (supported-systems %64bit-supported-systems)
(arguments
(substitute-keyword-arguments (package-arguments openblas)
((#:make-flags flags #~'())