aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/llvm.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/llvm.scm')
-rw-r--r--gnu/packages/llvm.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/llvm.scm b/gnu/packages/llvm.scm
index fd2e815fe0..2ee1cf21c3 100644
--- a/gnu/packages/llvm.scm
+++ b/gnu/packages/llvm.scm
@@ -2301,7 +2301,10 @@ LLVM bitcode files.")
(sha256
(base32
"1zh6yp8px9hla7v9i67a6anbph140f8ixxbsz65aj7fizksjs1h3"))
- (patches (search-patches "clang-cling-13-libc-search-path.patch")))))))
+ (patches (search-patches
+ "clang-cling-13-libc-search-path.patch"
+ "clang-cling-runtime-13-glibc-2.36-compat.patch"
+ "clang-cling-13-remove-crypt-interceptors.patch")))))))
(define clang-cling-runtime
(let ((base clang-runtime-13))