aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/kde.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/kde.scm')
-rw-r--r--gnu/packages/kde.scm13
1 files changed, 6 insertions, 7 deletions
diff --git a/gnu/packages/kde.scm b/gnu/packages/kde.scm
index 4ae55a0647..8e8bb32fda 100644
--- a/gnu/packages/kde.scm
+++ b/gnu/packages/kde.scm
@@ -14,7 +14,7 @@
;;; Copyright © 2020, 2021, 2022, 2023 Zheng Junjie <873216071@qq.com>
;;; Copyright © 2021 Alexandros Theodotou <alex@zrythm.org>
;;; Copyright © 2021 la snesne <lasnesne@lagunposprasihopre.org>
-;;; Copyright © 2021, 2022, 2023 Vinicius Monego <monego@posteo.net>
+;;; Copyright © 2021, 2022, 2023, 2024 Vinicius Monego <monego@posteo.net>
;;; Copyright © 2022 Brendan Tildesley <mail@brendan.scot>
;;; Copyright © 2022 Petr Hodina <phodina@protonmail.com>
;;;
@@ -1226,15 +1226,14 @@ communicate with each other. Here's a few things KDE Connect can do:
(define-public labplot
(package
(name "labplot")
- (version "2.9.0")
+ (version "2.10.1")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/labplot"
- "/" version "/labplot-"
- version ".tar.xz"))
+ "/labplot-" version ".tar.xz"))
(sha256
- (base32 "1wi19gj18yhrim1cb2dwgpnc2yvydm87h41fcg670ampy24i98z5"))))
+ (base32 "1vyslapcjmq7bra3hbbkwrcy6z0cn8z5z2bvzzgy1dng2waihvib"))))
(build-system qt-build-system)
(arguments
`(#:configure-flags
@@ -1362,14 +1361,14 @@ timers for each task can be started, stopped, changed, or looped.")
(define-public kcachegrind
(package
(name "kcachegrind")
- (version "23.04.3")
+ (version "23.08.4")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/release-service/" version
"/src/kcachegrind-" version ".tar.xz"))
(sha256
(base32
- "175bag1mfidp7bdsjb3zinib76jy8h881rqxgmkn90gmv4fqy62b"))))
+ "011bsb9yxrjmazqs1s6fvzvga4mlhjpdvkifbxblqavwp3ipmwbw"))))
(build-system cmake-build-system)
(native-inputs
(list extra-cmake-modules perl python qttools-5 kdoctools))