aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/java.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/java.scm')
-rw-r--r--gnu/packages/java.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/java.scm b/gnu/packages/java.scm
index 64df5a2e24..2c4c3451ad 100644
--- a/gnu/packages/java.scm
+++ b/gnu/packages/java.scm
@@ -7969,13 +7969,11 @@ This is a part of the Apache Commons Project.")
(add-before 'build 'copy-resources
(lambda _
(copy-recursively "src/main/resources"
- "build/classes")
- #t))
+ "build/classes")))
(add-before 'check 'copy-test-resources
(lambda _
(copy-recursively "src/test/resources"
- "build/test-classes")
- #t))
+ "build/test-classes")))
(replace 'install (install-from-pom "pom.xml")))))
(native-inputs
`(("java-commons-lang3" ,java-commons-lang3)
/commit/configure.ac?id=59bb1ae3a9aeae75a75b20090253613a7a8800d8'>git: Require Guile-Git 0.3.0 or later....Ludovic Courtès 2020-10-05build: Use a 'guile' executable that doesn't warn about locales....Ludovic Courtès 2020-08-29build: Remove references to the 'nix-hash' program....Ludovic Courtès 2020-08-29build: Remove check for Guile 2.2.1 bug....Ludovic Courtès 2020-08-24Use "guile-zlib" and "guile-lzlib" instead of (guix config)....Mathieu Othacehe 2020-06-16etc: Add committer script....Ricardo Wurmus 2020-05-28maint: Check whether Guile-Gcrypt is recent enough....Ludovic Courtès 2020-05-14etc: indent-code.el: Use the --quick option....Maxim Cournoyer 2020-04-23build: Don't build man pages when cross-compiling....Ludovic Courtès 2020-03-11build: Require Guile 2.2.3 or later....Ludovic Courtès 2020-01-17build: Allow builds with Guile 3.0....Ludovic Courtès 2019-11-09build: Warn about etc/indent-code.el when Emacs is absent....zimoun