aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/haskell.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/haskell.scm')
-rw-r--r--gnu/packages/haskell.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index 018ce5348e..63b671f88f 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -8698,7 +8698,8 @@ IPv4, IPv6 and MAC addresses.")
"1zdka5jnm1h6k36w3nr647yf3b5lqb336g3fkprhd6san9x52xlj"))))
(build-system haskell-build-system)
(arguments
- `(#:configure-flags (list "--allow-newer=QuickCheck")))
+ `(#:configure-flags (list "--allow-newer=QuickCheck"
+ "--allow-newer=HUnit")))
(inputs `(("ghc-hashable" ,ghc-hashable)
("ghc-random" ,ghc-random)
("ghc-text" ,ghc-text)))