aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/haskell.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/haskell.scm')
-rw-r--r--gnu/packages/haskell.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index 3955e20f88..6e00a756a8 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -1295,7 +1295,10 @@ interactive environment for the functional language Haskell.")
(replace 'fix-cc-reference
(lambda _
(substitute* "utils/hsc2hs/src/Common.hs"
- (("\"cc\"") "\"gcc\""))))))))
+ (("\"cc\"") "\"gcc\""))))))
+ ;; Increase verbosity, so running the test suite does not time out on CI.
+ ((#:make-flags make-flags ''())
+ #~(cons "VERBOSE=4" #$make-flags))))
(native-inputs
`(;; GHC 9.2 must be built with GHC >= 8.6.
("ghc-bootstrap" ,base)