aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/hardware.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/hardware.scm')
-rw-r--r--gnu/packages/hardware.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/hardware.scm b/gnu/packages/hardware.scm
index 5b85ad9b2e..c23299d1db 100644
--- a/gnu/packages/hardware.scm
+++ b/gnu/packages/hardware.scm
@@ -1059,7 +1059,7 @@ technology, such as head mounted displays with built in head tracking.")
(string-append #$(this-package-input "hueplusplus")
"/include/hueplusplus"))
(("dependencies/json")
- (string-append #$(this-package-input "json-modern-cxx")
+ (string-append #$(this-package-input "nlohmann-json")
"/include/nlohmann")))))
;; Call qmake instead of configure to create a Makefile.
(replace 'configure
@@ -1067,7 +1067,7 @@ technology, such as head mounted displays with built in head tracking.")
(inputs
(list hidapi
hueplusplus
- json-modern-cxx
+ nlohmann-json
libusb
mbedtls-apache
qtbase-5))