aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm26
1 files changed, 0 insertions, 26 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 014a347771..b8e2f81ecc 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -8017,32 +8017,6 @@ result is a conceptually simple, but highly performant, disk-backed storage syst
email library.")
(license license:gpl3+)))
-(define-public go-github-com-jaytaylor-html2text
- (package
- (name "go-github-com-jaytaylor-html2text")
- (version "0.0.0-20230321000545-74c2419ad056")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/jaytaylor/html2text")
- (commit (go-version->git-ref version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "14r0ph8w4yxx129kfvj0qbx4cyid65md93qmwlz2cly4iwjnr7w2"))))
- (build-system go-build-system)
- (arguments
- (list #:import-path "github.com/jaytaylor/html2text"))
- (propagated-inputs (list go-golang-org-x-net
- go-github-com-olekukonko-tablewriter
- go-github-com-ssor-bom))
- (home-page "https://github.com/jaytaylor/html2text")
- (synopsis "Convert HTML emails to text")
- (description
- "The html2text package converts HTML emails to plain text, allowing
-text-only mail clients to display them.")
- (license license:expat)))
-
(define-public go-github-com-riywo-loginshell
(package
(name "go-github-com-riywo-loginshell")