aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm23
1 files changed, 0 insertions, 23 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 7f79f511a7..6b78b19cc5 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -6523,29 +6523,6 @@ except that it adds convenience functions that use the fmt package to format
error messages.")
(license license:bsd-3)))
-(define-public go-github-com-arceliar-phony
- (package
- (name "go-github-com-arceliar-phony")
- (version "v0.0.0-20220903101357-530938a4b13d")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/Arceliar/phony")
- (commit (go-version->git-ref version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1ww3issk2jg9nzijmz1xncdhd0mh553nixns34s3yjm4mb8c5s93"))))
- (arguments
- '(#:import-path "github.com/Arceliar/phony"))
- (build-system go-build-system)
- (home-page "https://github.com/Arceliar/phony")
- (synopsis "Very minimal actor model library")
- (description "Phony is a very minimal actor model library for Go,
-inspired by the causal messaging system in the Pony programming language.")
- (license license:expat)))
-
(define-public go-github-com-gologme-log
;; this is the same as v1.2.0, only the LICENSE file changed
(let ((commit "720ba0b3ccf0a91bc6018c9967a2479f93f56a55"))