aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang-xyz.scm')
-rw-r--r--gnu/packages/golang-xyz.scm14
1 files changed, 14 insertions, 0 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 50b3d468ce..f1bb7b3259 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -8184,6 +8184,20 @@ correctly.")))
#:unpack-path "github.com/libp2p/go-msgio"))
(synopsis "CLI tool to wrap messages with msgio header.")))
+(define-public go-msgp
+ (package
+ (inherit go-github-com-tinylib-msgp)
+ (name "go-msgp")
+ (arguments
+ (list
+ #:install-source? #f
+ #:tests? #f
+ #:import-path "github.com/tinylib/msgp"))
+ (description
+ (string-append (package-description go-github-com-tinylib-msgp)
+ " This package provides an command line interface (CLI)
+tool."))))
+
(define-public go-numcpus
(package
(inherit go-github-com-tklauser-numcpus)