aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang-check.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang-check.scm')
-rw-r--r--gnu/packages/golang-check.scm15
1 files changed, 15 insertions, 0 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index b27e973e2e..3fc628a202 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -1198,6 +1198,21 @@ thoroughly
;;; Executables:
;;;
+(define-public go-ginkgo
+ (package
+ (inherit go-github-com-onsi-ginkgo-v2)
+ (name "ginkgo")
+ (arguments
+ (list
+ #:go go-1.20
+ #:import-path "github.com/onsi/ginkgo/ginkgo"
+ #:unpack-path "github.com/onsi/ginkgo"
+ #:install-source? #f))
+ (description
+ (string-append (package-description go-github-com-onsi-ginkgo-v2)
+ " This package provides an command line interface (CLI)
+tool."))))
+
(define-public go-keyify
(package
(inherit go-honnef-co-go-tools)