aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang-check.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang-check.scm')
-rw-r--r--gnu/packages/golang-check.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index 53bcc303bf..73ebb9432e 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -384,21 +384,19 @@ when comparing complex types like structures and maps.")
(license license:bsd-3)))
(define-public go-github-com-google-go-cmdtest
- (let ((commit "55ab3332a786118933ddf71544aae14951ba9bc5")
- (revision "0"))
(package
(name "go-github-com-google-go-cmdtest")
- (version (git-version "0.4.0" revision commit))
+ (version "0.4.0")
(source
(origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/google/go-cmdtest")
- (commit commit)))
+ (commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
(base32
- "10kswvbdwissjb5mr0ys4b3ppxkxlpklqg7cr2z7rv21g2vwczbl"))))
+ "0zkghc60ymxmg19j90r6j7clq3xifh5m9kg1bgr4zpr5sv148x72"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/google/go-cmdtest"))
@@ -411,7 +409,7 @@ when comparing complex types like structures and maps.")
provides a simple, cross-platform, shell-like language to express command
execution. It can compare actual output with the expected output, and can
also update a file with new \"golden\" output that is deemed correct.")
- (license license:asl2.0))))
+ (license license:asl2.0)))
(define-public go-github-com-google-gofuzz
(let ((commit "fd52762d25a41827db7ef64c43756fd4b9f7e382")