aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm8
1 files changed, 6 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index b290a93723..9ffbce2df3 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -1268,8 +1268,12 @@ Library reference documentation.")
pkg-config))
(inputs
(list avahi
- libgudev
- libsoup))
+ libgudev))
+ (propagated-inputs
+ ;; These inputs are required by the pkg-config file.
+ (list glib
+ libsoup
+ libxml2))
(synopsis "WebDav server implementation using libsoup")
(description "PhoDav was initially developed as a file-sharing mechanism for Spice,
but it is generic enough to be reused in other projects,