aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index bf041e32c6..754bb668ba 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -3696,7 +3696,7 @@ diagrams.")
;; Since librsvg 2.50 depends on Rust, and Rust is only correctly supported
;; on x86_64, aarch64 and riscv64 so far, use the ancient C version on other
;; platforms (FIXME).
- (if (string-prefix? "x86_64-" system)
+ (if (supported-package? librsvg)
librsvg
librsvg-2.40))