aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gnome-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome-xyz.scm')
-rw-r--r--gnu/packages/gnome-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnome-xyz.scm b/gnu/packages/gnome-xyz.scm
index 473167d07e..0f575e3d3f 100644
--- a/gnu/packages/gnome-xyz.scm
+++ b/gnu/packages/gnome-xyz.scm
@@ -579,7 +579,7 @@ Ubuntu Unity Shell.")
(define-public gnome-shell-extension-appindicator
(package
(name "gnome-shell-extension-appindicator")
- (version "42")
+ (version "53")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -588,7 +588,7 @@ Ubuntu Unity Shell.")
(commit (string-append "v" version))))
(sha256
(base32
- "1lf3aqb924nzhj87rhy2zvm5pcfqcklhfw21m6ic3i7wzd9r7cnc"))
+ "0lyfznsq5x287vpz133y593s7s4mz9i4x2491sgqvir891zwsivy"))
(file-name (git-file-name name version))))
(build-system meson-build-system)
(native-inputs (list jq gnu-gettext