aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index c09b9c6812..1c89424efd 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -2108,9 +2108,9 @@ the higher you go. The game features multiplayer, unlimited FPS, smooth floor
falling, themeable graphics and sounds, and replays.")
(license license:gpl3+)))
-(define-public wesnoth
+(define-public the-battle-for-wesnoth
(package
- (name "wesnoth")
+ (name "the-battle-for-wesnoth")
(version "1.14.6")
(source (origin
(method url-fetch)
@@ -2148,6 +2148,9 @@ experience and advance levels, and are carried over from one scenario to the
next campaign.")
(license license:gpl2+)))
+(define-public wesnoth
+ (deprecated-package "wesnoth" the-battle-for-wesnoth))
+
(define-public wesnoth-server
(package
(inherit wesnoth)